Post 1.0 Developer iso's won't boot past md0.uzip



  • Hi there,

    I've tried many of the post 1.0 developer iso's and none of them boot past md0.uzip. They say trying to mount root from "pfsense root location"…and then it loads md0.uzip. After that, it just stops. Nothing happens. I've tried booting using the safe mode and no acpi options, and still no luck.

    I think on the regular pfsense CD's md0.uzip is followed by a text pfsense logo, but I don't see it on these developer iso's.

    Any tips, suggestions?

    Thanks,

    poorman





  • I keep meaning to reply earlier to this…

    I still have this problem, even with no dma enabled. I've even tried manually setting PIO in the bios. I've tried other CDROM devices as well. Also, multiple computers. It still justs hangs after trying to load md0.uzip.

    I think this is just a problem with the developer's ISO...but has anyone actually tried physically booting using this ISO? It works great in a VM, but not on the real system...very weird.

    I've looked at the wiki documents, but they didn't help me...

    Any other ideas?



  • I got it working fine on an old P3.



  • Check your mobos.  I've found the pfsense like myself isn't really fond of the SIS chipsets and a few others.



  • I've had the same problem on a ASUS CUV4x motherboard with VIA VT694 chipset.

    On a system with the VIA CLE266 chipset the 1.2-BETA-1 developer's ISO boots fine to the configuration menu.


Locked