Cannot install/remove vnstat2 package



  • When I tried to install it I saw this:

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading vnstat2 and its dependencies... done.
    Checking for successful package installation... of vnstat-1.10_2 failed!

    Installation aborted.

    • I am able to install other packages like TFTP for example
    • I have updated to the latest snapshot but this persists.

    Further I cannot remove the vnstat package after the install failure. I have to edit config.xml, delete the packages section and reboot. Then I can try installing again but it hasn't help. What can I try next?



  • Full- or nanobsd install?



  • full



  • Hmm I've just tried and I could install it. Any notes in system log?


  • Rebel Alliance Developer Netgate

    Some others have reported similar errors with other packages after doing a factory reset. It may be due to other packages installed on the filesystem already (not pfSense packages, but the FreeBSD type packages). So perhaps looking at what is there with pkg_info and deleting unused packages might help.


Log in to reply