Não aparece tela de autenticação do captive portal



  • Boa tarde

    estou com problemas em meu PF-Sense que descrevo abaixo:

    • ele atribui IP dinâmico normalmente mas, a página de autenticação não é
      exibida. Ao se clicar para verificar problemas de conexão há uma mensagem que "o DNS não está
      respondendo". Porém, não so o DNS está definido corretamente no PF-Sense como seu
      servidor está ok.

    • tentando liberar a atribuição de IP´s sem o Captive Portal. Desativei-o mas, a situação
      persiste como no ítem anterior;

    O IP da LAN do PF-Sense é 192.168.1.1.
    Num cliente XP aparece a seguinte tela do ipconfig:

    C:\WINDOWS>ipconfig /all

    Configuração de IP do Windows

    Nome do host . . . . . . . . . . . : marcio
            Sufixo DNS primário. . . . . . . . :
            Tipo de nó . . . . . . . . . . . . : desconhecido
            Roteamento de IP ativado . . . . . : não
            Proxy WINS ativado . . . . . . . . : não
            Lista de pesquisa de sufixo DNS. . : fcfar.unesp.br

    Adaptador Ethernet Conexão local:

    Sufixo DNS específico de conexão  . : fcfar.unesp.br
            Descrição . . . . . . . . . . . . . : NVIDIA nForce Networking Controlle
    r
            Endereço físico . . . . . . . . . . : 00-40-A7-0F-EF-72
            DHCP ativado. . . . . . . . . . . . : Sim
            Configuração automática ativada . . : Sim
            Endereço IP . . . . . . . . . . . . : 192.168.1.224
            Máscara de sub-rede . . . . . . . . : 255.255.255.0
            Gateway padrão. . . . . . . . . . . : 192.168.1.1
            Servidor DHCP . . . . . . . . . . . : 192.168.1.1
            Servidores DNS. . . . . . . . . . . : 192.168.1.1
            Concessão obtida. . . . . . . . . . : quarta-feira, 29 de setembro de 20
    10 14:09:13
            Concessão expira. . . . . . . . . . : quarta-feira, 29 de setembro de 20
    10 16:09:13

    Alguém poderia me auxiliar?

    Grato e umabraço


Log in to reply