Losing connection lan > opt over night



  • Like the title says, lan has the default allow any rule only.
    Yet, whenever i try to connect to a host on the opt network it fails.
    Nothing to see in the firewall, system logs.
    Traffic from opt > lan seems to be fine for the allowed rules.

    2.0-BETA4  (i386)
    built on Tue Sep 28 11:29:07 EDT 2010



  • There are a lot of different things that could go wrong. It would be helpful if you gave some more details such how you are trying to connect from LAN to OPT (ftp?, http?, ping? by host name? by IP address? etc) and what is reported when you attempt to connect.



  • any protocol, it looks like there is no route ?



  • It would help me to help you if you answered my previous questions.

    @mikenl:

    any protocol

    I suspect you have tried only a small subset of all the known protocols. Please list the protocols you have tried. If you have tried more than about six, it would probably be sufficient to list about six of the more common protocols you tried. The responses you saw to those attempts may not mean very much to you but they can be quite informative to others.

    @mikenl:

    it looks like there is no route ?

    In the absence of supporting evidence I will assume this is speculation (and quite reasonable speculation). Please provide any supporting evidence you have.


Log in to reply