Can't acces via Vr2 on Alix board



  • Hello,

    I have a little problem on my Alix board

    The Connextion VR0 is Wan and it works wonderfully
    The Connextion Vr1 is the Lan and it works perfectly

    The Connextion Vr2 is connect to my wireless.

    Since the LAN I can connect me on my Wireless

    Since my laptop I can connect on the Wireless

    Bridge on I Vr1 and Vr2

    But since my wireless laptop I can not access the internet therefore Wan.

    He has to miss some rule.

    Since my laptop I have the right gateway and best IP / DNS

    Thank you for your help.



  • @Jeannoel:

    Since my laptop I can connect on the Wireless

    Connect to what?

    @Jeannoel:

    But since my wireless laptop I can not access the internet therefore Wan.

    How have you attempted to access the internet and what was reported on that access attempt?

    Can you access the pfSense web GUI from the laptop?



  • Hello,

    sorry for my english :)

    My Vr2 is connected to my Access Point (wireless).
    When i connect to my Access Point with my laptop, i see the Access Point GUI but not My Pfsense GUI.
    My Vr1 (LAN) is connected to my Switch and with my desktop on this Switch i can connect to my GUI Pfsense and My GUI Access Point !!

    I don't know why my laptop can't access to the Pfsense.

    thx for your Help

    Regards

    JNL



  • Did you follow http://doc.pfsense.org/index.php/Use_an_existing_wireless_router_with_pfSense?

    If not, does the wireless client have access to the pfSense GUI if you follow the referenced recommendations?


Log in to reply