Problem with Nokia IP120



  • Sorry i am posting again in this thread. Looks more appropriate for my problem

    I have a Nokia IP120 . I removed the HDD and placed a CF reader and a CF card 1GB (with pfsense 1.2.3).

    The Pfsense booted fine. I assigned the interfaces and then i halted the system and removed the CF card and attached it on PC and run the Freesbie Live CD.

    I managed to mount the device (it was the ad4s3 if i remember correct. I also was able to mount some other partitions but they didnt have the correct config.xml though.) and made the necessary modifications (i.e. <spoofmac>01:02:03:04:05:AB</spoofmac> for the fxp0 - LAN and <spoofmac>01:02:03:04:05:BA</spoofmac> for the fxp1 - WAN).

    I followed the instructions from these links: http://socalfreenet.org/nokiaip110 and http://wiki.m0n0.ch/wikka.php?wakka=NokiaBoxesSpoofMac

    After that, placed the cf card again back to IP120 and from shell (through hyperterminal) i typed ifconfig -a i noticed that the fake MAC address were assigned correctly. But still no luck. I am not able to connect to device through webgui neither ping the ip address of the LAN.

    I tried to TCPDUMP the ping requests from my pc and had the following message:

    IP truncated-ip - 2 bytes missing! 192.168.1.100 > pfSense.local

    Has anyone seen that ?

    Any idea is welcome.


Log in to reply