IfBWStats package



  • Has anyone tried to install this package? I tried on my 1.2.3 box and it get suck during the install


  • Rebel Alliance Global Moderator

    Same here on 1.2.3 just sits here

    Adding RC entries…



  • same on 2.0

    Not Found

    The requested URL /packages/config/ifbwstats/ifbwstats.inc was not found on this server.



  • cannot remove to same error  :-\


  • Rebel Alliance Developer Netgate

    That package was contributed, and may still need some adjustments by the person who contributed the code, or someone with commit access to the packages repository and some time to debug it.



  • Same problem here on 2.0, no way to reinstall or remove.  ::)

    Does anybody know how I can manually remove the package mentioned in the installed package list?

    Nic



  • Sounds like a good package, I hope it can be fixed!



  • me too.. No one has claim this package… You would figured they would had replied to this thread already



  • :-[

    I should have read this before installing … same problem here
    [color=purple]
    Parse error: syntax error, unexpected T_STRING in /usr/local/pkg/ifbwstats.inc on line 1

    Can not download configuration …
    I restore the previous configuration and the firewall rebooted  ;D

    It looks like the the package is corrupted

    /usr/local/pkg/ifbwstats.inc

    
             "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
      <title>403 - Forbidden</title>
    
    # 403 - Forbidden
    
    


  • Simply removing ifbwstats.inc and ifbwstats.xml from /usr/local/pkg and using the option to reinstall all packages 'removes' ifbwstats more or less from the packages system.
    That is to say, at least to such an extent that it no longer presents a problem when, for instance, upgrading to the latest snap.



  • Sorry for bringing this thread up. After some snapshots upgrade, my box showed this error. I am not sure what specific snapshot that this problem occurred but i already did a lot of snapshot upgrades but the same error result. Also, the firewall log is empty. Is ifbwstats and the firewall related? Sorry I am very novice with this.

    Version 2.0-RC2 (i386)
    built on Wed Jun 8 17:08:47 EDT 2011
    Packages installed: bandwidth, squid and squidguard

    
    <title>404 Not Found</title>
    
    # Not Found
    
    The requested URL /packages/config/ifbwstats/ifbwstats.inc was not found on this server.
    
    


Locked