Snort wont update



  • Hi,

    I am running 1.2.3-RELEASE Embedded, I had Snort working fine but then I had to re flash the CF card and now it will not update.

    I have Snort working with a manually updated set of rules but when I try the auto update this is what I get:

    _Deletes temp files

    Downloads the MD5 files

    You are NOT up to date…

    Stopping Snort Services...

    There is a new set of Snort.org rules posted. Downloading...

    Then after about 10 seconds:

    Error with the snort rules download...

    Snort rules file downloaded failed..._

    I have tried, reinstalling snort, resetting all snort settings, trying another day (I have been trying for about a week)

    I cant see what else to try, if I look in the snort temp directory I see all the MD5 files and the main snort rule file but its size is 0k

    Any ideas?



  • Forgot to say im no Snort package ver 2.8.6.1 pkg v. 1.35



  • This is still not working, I have even tried buying the VRT subscription but no joy :(

    Any ideas?



  • I think there's a SNORT re-write under way.  Stay tuned.



  • Excellent thanks, as long as its just not me :)



  • The snort servers may have your ip blocked if you have updated to many times .


Locked