Packages depending on PHP4 and Apache? [SOLVED]