Installation Error



  • Hello all. I am having a strange issue on installation. We are using a Asus motherboard with an SIS chipset. The processor is a Celeron D 3 GHz. 512 Mem and an 80 GB HD. We have two identical systems and everything happens on both.

    We first tried to install and kep getting to a point where it would come to mount> trying to mount iso9330, etc. We tried an addin controller card and USB CDROM drives. No luck.

    So we tried different CDROM drives, different CDs, different ribbons and diffeent controllers. Same results. So we thought we had a bad motherboard. Bought two new Asus boards with Intel chipsets. Now we can get it to install without issue. However, on bootup, all we get is a lot of scrollng text that is scrolling so fast we can't read it.

    We have now changed HDs, motherboards, memory, and power supplies. The last thing we haven't changed is the Celeron D since we don't have another socket 775 to try in there.

    Here is the kicker. Monowall installs and runs fine.

    We have tried pfsense 1.01 and beta 2.

    Has anyone else seen anything like this? Any suggestions on where to go from here?

    Thank you for any help.



  • http://wiki.pfsense.com/wikka.php?wakka=BootTroubleShooting
    http://wiki.pfsense.com/wikka.php?wakka=BootOptions

    Looks like freebsd 6.x doesn't like something about your cdrom. The fact that m0n0 run's fine doesn't mean anything as m0n0 is based on freebsd 4.x.

    Also try with http://pfsense.com/~sullrich/1.0.1-SNAPSHOT-12-08-2006/ which is based on a newer freebsd version than 1.0.1.



  • @Hoba
    Thank you for the reply. I will download and try the newest snapshot.

    The reason I mentioned M0n0 was that becuase it worked, we don't seem to have a hardware failure issue.

    The part that bothers me is that the install seems to finally go fine. But upon reboot, the scrolling text pops up.



  • I had a similar error with the mount iso9660 - I had to swap out the ancient cdrom for a newer one and then everything was gravy. I battled iwth it for a bit before I tried booting the CD on another PC and it worked fine.  The 1.01 version worked fine; but the snapshot (Dec 08 2006) would not load until I put the newer drive in.



  • More Info. When the scrolling text comes, I hit the power button to shut it down. I was able to see BTX halt. So I did some research on it.

    I have reinstalled without the packet mode. I tried changing to LBA mode but my BIOS only has AUTO and Off.

    There is definately an issue with booting. I am downloading the FreeBSD install disk now (as per another post).

    How do I set the drive to less than 37 GB? That would be fine, I jsut need to get it installed.

    Thank you.



  • UPDATE -

    I did an installation on a 1.6 GB HD I had laying around. Worked fine. So the issue is with the size of the drive it seems. I also tried it on a 40 GB and it failed.



  • Set the drive in the bios to LBA instead of auto. It seems to make a difference for the installer in drive parameter detection. I had a similiar problem when installing a nexcom with a 80 GB disk (see http://www.mail-archive.com/support@pfsense.com/msg03811.html for some notes).



  • Unfortunately, my BIOS only allows for off or Auto. There is no set to LBA mode.

    This is an issue with FreeBSD right?



  • right.


Locked