Installation of imspector FAILED!



  • Beginning package installation for imspector…Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading imspector and its dependencies... Checking for package installation...
    imspector-0.8  (extracting)
      pkg-config-0.23_1  could not download.
    of imspector-0.8 failed!

    Installation aborted.Removing package...
    Starting package deletion for imspector-0.8...done.
    Starting package deletion for libiconv-1.11_1...done.
    Starting package deletion for mysql-client-5.0.27...done.
    Starting package deletion for sqlite3-3.3.7...done.
    Removing imspector components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Include file imspector.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Failed to install package.

    Installation halted.


  • Rebel Alliance Developer Netgate

    Can you try this again on a new snapshot?

    There were some commits over the weekend that may have fixed this.



  • Same thing for me

    The build of my pfsense is from today 25/11/2010



  • Software Version:

    2.0-BETA4 (i386)
    built on Fri Nov 26 10:48:53 EST 2010

    Package install log:

    Beginning package installation for imspector…
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading imspector and its dependencies...
    Checking for package installation...
    imspector-0.8  (extracting)
      pkg-config-0.23_1  could not download.
    of imspector-0.8 failed!

    Installation aborted.Removing package...
    Starting package deletion for imspector-0.8...done.
    Starting package deletion for libiconv-1.11_1...done.
    Starting package deletion for mysql-client-5.0.27...done.
    Starting package deletion for sqlite3-3.3.7...done.
    Removing imspector components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Include file imspector.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Failed to install package.

    Installation halted.



  • Any one knows how to solve this problem?


Log in to reply