Outbound NAT



  • Does the attached look correct to allow 192.168.9.10 for NAT Outbound with a static Port for a Asterisk VoIP Server via the WAN

    The second rule is for all other internet traffic via WAN2



  • Offhand, it looks okay.  Does not not work?



  • Thanks for the reply

    I am still having RTP audio problems where by there is random drop outs and the people on-site can't hear the caller the error I am getting in asterisk is:-

    rtp.c: Comfort noise support incomplete in Asterisk (RFC 3389). Please turn off on client if possible.

    I have been told in good faith this is a firewall issue.



  • I don't believe that is correct.  What little I have found indicates it is a configuration issue between asterisk and the provider at the other end.



  • Comfort noise support incomplete in Asterisk (RFC 3389).

    This is a feature that literally is what the name says. White noise to make the user feel more like a POTS line.  It would not cause you connectivity problems AFAIC unless its that broken…

    On your client device there may be a "white noise" option. Look around.  I know the Linksys RTP300 has this option. Its the only ATA Ive seen it on though there may be others… Otherwise Id say that it just should not be an issue.



  • http://doc.pfsense.org/index.php/VoIP_Configuration

    My first guess would be #2. Second would be #4.


Locked