Network di belakang router tidak bisa menggunakan squid



  • Dear all,

    Mohon pencerahan. Konfigurasi network.

    Internet - pfsense/squid - LAN1 192.168.0.0/24 - Router - LAN2 192.168.2.0/24.

    Lan 1 normal bisa menggunakan squid.

    Lan 2 tidak bisa.

    Di squid sudah ditambahkan access control squid network LAN2

    Squid tidak di set transparan

    Mohon bantuannya.

    Regards

    Sugiono



  • LAN1 = LAN pfsense atau bukan ?

    cek ping ke gateway masing2 router diatasnya …
    192.168.0.0/24 <-- ini networknya, gatewaynya ip brp ?



  • @serangku:

    LAN1 = LAN pfsense atau bukan ?

    cek ping ke gateway masing2 router diatasnya …
    192.168.0.0/24 <-- ini networknya, gatewaynya ip brp ?

    Iya, LAN1 = LAN pfsense.

    192.168.0.0/24 gatewaynya 192.168.0.1/24

    Sebelumnya saya pake openbsd, saya install squid, kemudian saya tambahkan acl localnet semua network yg berbeda.
    Semua network bisa akses squid.

    Thanks atas bantuannya, sementara case di tunda dahulu, karena sudah saya install openbsd lagi.

    Kekurangan komputer soalnya :)



  • iya om …

    topologi disini juga hampir sama spt itu
    pfsense corenya, dipecah dengan router2 tambahan di bawahnya
    semua transparent proxy
    hanya menjadi double NAT saja



  • @serangku:

    iya om …

    topologi disini juga hampir sama spt itu
    pfsense corenya, dipecah dengan router2 tambahan di bawahnya
    semua transparent proxy
    hanya menjadi double NAT saja

    Kemarin dulu itu sebelum saya install openbsd lagi, saya coba pasang mikrotik dibawahnya, mikrotiknya nat, pc di bawah mikrotik bisa pake proxy.

    Kira2 harus setting apanya yah biar bisa jalan tanpa nat?


Log in to reply