PfSense No Firewall/NAT - Unable to Load Webpages



  • Hi all,

    Unsure where to post this since I'm boggled as to what the problem is. So basically I have pfSense configured only as a router and have turned off the firewall function as I have another device which I plan on using to handle that. I have my WAN and LAN links both setup and am getting an address from my ISP via DHCP. I am directly connected to the LAN on the pfSense box, but I am unable to load up any web pages.

    I am able to go into ping under diagnostics and ping to google.com out the wan link, but I am not able to when I select LAN. Also, when I go into the command prompt and try to ping google.com it comes up with the google IP address, but I get no replies and the ping fails. I am also able to do a trace route for google.com and it works fine. I am able to see packages I can download through the pfSense web GUI, so I know there must be an inbound connection of some sort allowed.

    This issue seems pretty strange to me and I have looked through all the options in pfSense about 10 times for some obscure checkbox I may need to check. As I disabled firewall packet filtering I am assuming rules do not need to be applied.

    Any suggestions would be greatly appreciated. Thanks.



  • Can you ping the firewall?  If not then it's a basic routing problem.



  • Right now the firewall is not in play. I just have a basic setup of the ISP modem connecting to the pfSense WAN NIC and my laptop connected to the pfSense LAN NIC. I connected my laptop directly to the ISP modem and was able able to access the internet without a problem. The firewall is disabled in pfSense and I'm assuming the same goes for NAT since the note next to the disable packet filtering checkbox states it also disabled NAT.

    I can ping the modem and the DHCP address given by the ISP, but thats as far as I can go. If I try to ping any further than that I receive no replies and the ping fails. I have no firewall or NAT rules configured since I'm under the assumption that if I disabled firewall packet filtering they're not needed, correct me if I'm wrong.

    Edit: I tried bridging the LAN and WAN connections, but it made no difference.

    Edit 2: I tried connecting the WAN to the firewall thinking that maybe since I disabled the pfSense firewall and NAT that my internal IP wasn't getting translated to an external IP, but still no luck. I know for the fact the current firewall has NAT enabled because there is already a bunch of PC's connected to it via a HP Procurve Switch with internet access.

    This is frustrating.



  • Screenshot of WAN ping:

    ![WAN Ping.jpg](/public/imported_attachments/1/WAN Ping.jpg)
    ![WAN Ping.jpg_thumb](/public/imported_attachments/1/WAN Ping.jpg_thumb)



  • Screenshot of LAN ping:

    ![LAN Ping.jpg](/public/imported_attachments/1/LAN Ping.jpg)
    ![LAN Ping.jpg_thumb](/public/imported_attachments/1/LAN Ping.jpg_thumb)



  • Your Internet connected device must do NAT.  If you disable it in pfSense then:

    1. Your external device has to do NAT
    2. Your external device has to know how to route to the internal networks


  • Got it working, thanks so much.


Log in to reply