Captive portal built on Sat Nov 27



  • Hi there,

    i tried to use CP but it doesn't work, on pfsense 1.2.3 it did work like a charm.
    i added a screenshot of the settings, i tried to access the internet with my pc, my handy and some other pcs they all did't need any authentication.
        * Pass-through MAC
        * Allowed IP addresses
        * Vouchers
    are keept emtpy to test if i get internet access and it let me through without any hesitation.

    please help me.

    thanks in advance

    OS: 2.0-BETA4 (amd64) built on Sat Nov 27 02:33:38 UTC 2010



  • Having same issue!  :-[



  • As am I. I rolled back to the Nov. 25th snap and it now works.



  • I can confirm that this problem still exists. Specifically, no traffic passes but it is possible to connect to the portal page directly (i.e. 192.168.2.1:8000) log in and portal auth works properly.

    2.0-BETA4 (i386) Thu Dec  2 09:23:11 EST 2010



  • Since "2.0-BETA4 (amd64) built on Wed Dec 1 14:19:31 UTC 2010" it seems to work :)


Log in to reply