No more torrent with PFSENSE????

  • Hi,
    I am juliet.sorry for disturb ur great day.regarding the fault torrent application in pfsense network.i have problem using utorrent after some contractor test and keep pfsense firewall running in my just 30 pc LAN community.Big problem is we dont have access to that server and that contractor person also lost to no where.My boss dunno nothing about torrent file sharing except his FB running well.than how i can port forward or enable the upnp there any way to do it beside totally remove the firewall pc from the network. i love having just a great firewall in my network to improve realibility and security but, without torrent application running is like cut down all the internet access to people.
    Please help.

  • If I understand your question correctly you're having (unspecified) problems with uTorrent since somebody installed some version of pfSense as the firewall on your network?  You're looking for the way to enable the UPnP service in the hope that this will resolve your problem?

    Does somebody have access to the web GUI of the pfSense server?

  • Yes i am.i hope with upnp feature enable might solve the problem.My boss is the only person have access to the firewall.but i dont think he might change any setting in firewall since the contractor said it is currently the best setting.I dont know much about the there any tool or a way to go to pfsense web gui..

  • The "tool" for any web GUI is always going to be… a web browser.  Simply enter the IP address or hostname of the LAN interface of the pfSense host, while connected to the LAN side.  Obviously you need to know the username and password for administration access.

    Enabling UPnP has security implications since it allows anybody to forward ports without access to the GUI.  If you understand those and are happy with the risk then simply enable it for the LAN interface.

  • Well… i guess you will have to ask to your boss! :-D

    It seems you just want to hack into pfsense and enable uPnP. :-P

Log in to reply