Imspector installation problem



  • Hi, I have a problem installing imspector 0.8-9  on pfSense 2.0 BETA4.
    I've tried installing older versions but i still having problems with sqlite and pkg_config.
    I'm attaching an image of the error, anyone can help me?

    Regards.


  • Rebel Alliance Developer Netgate

    Can you try this again now?

    Do you still get an error?



  • I don't have the same problem as the above poster, but instead:

    Beginning package installation for imspector…
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading imspector and its dependencies...
    Checking for package installation...
    imspector-0.8  could not download.
    of imspector-0.8 failed!

    Installation aborted.Removing package...
    Starting package deletion for imspector-0.8...done.
    Removing imspector components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Include file imspector.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Failed to install package.

    Installation halted.

    Using: 2.0-BETA4  (i386) built on Sat Dec 11 18:55:28 EST 2010

    any suggestions?


  • Rebel Alliance Developer Netgate

    Give it a try again in about 5-10 minutes.



  • Installation works now.

    Installation of imspector completed.
    Beginning package installation for imspector…
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading imspector and its dependencies...
    Checking for package installation...
    imspector-0.8  (extracting)
      pkg-config-0.25_1  (extracting)
      sqlite3-3.7.3_1  (extracting)
      pkg-config-0.25_1 already installed.
      mysql-client-5.1.52  (extracting)
    Loading package configuration... done.
    Configuring package components...
    Additional files... done.
    Loading package instructions...
    Menu items... done.
    Integrated Tab items... done.
    Services... done.
    Custom commands...
    Executing custom_php_resync_config_command()...done.
    Writing configuration... done.
    Starting service.

    Installation completed.  Please check to make sure that the package is configured from the respective menu then start the package.



  • Installation works, but does the application work?  It does not filter any MSN traffic for me.


  • Rebel Alliance Developer Netgate

    @pwnell:

    Installation works, but does the application work?  It does not filter any MSN traffic for me.

    That would be a topic for a new thread. This thread is only for the installation issues, which should be resolved on both i386 and amd64.


Log in to reply