Cannot install any package



  • I installed a new PFSENSE snapshot 30/11 but when i try to install any package I get tehe error bellow, is a problem with my server or the packege server is not available? is possible to donwload the package and install manaully?

    Beginning package installation for vnstat2…
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading vnstat2 and its dependencies...
    Checking for package installation...
    vnstat-1.10_2  could not download.
    of vnstat-1.10_2 failed!

    Installation aborted.Removing package...
    Starting package deletion for vnstat-1.10_2...done.
    Removing vnstat2 components...
    Tabs items... done.
    Menu items... done.
    Loading package instructions...
    Include file vnstat2.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Failed to install package.

    Installation halted.



  • I downgrade the server to snapshot 29/11 and works again.


  • Rebel Alliance Developer Netgate

    There have been a bunch of fixes to the package system lately. Update to a current snap and try again.


Log in to reply