NAT Rule for SSH to jumpbox not working…



  • i have a jump box sat in my home network so that i can ssh to it and access my internal services from work…

    i have the rule set up as follows,

    Firewall: NAT: Port Forward
    Interface = WAN
    External address = Interface address
    Protocol = TCP/UDP
    External port range = 8080
    NAT IP = 192.168.2.202 (this is the jump box ip address)
    Local port = SSH
    No XMLRPC Sync is un-ticket

    Firewall: Rules
    Action = Pass
    Interface = WAN
    Protocol = TCP/UDP
    Source = not is un-ticket, Type = any and address is blank
    Source OS = any
    Destination = not is un-ticket, type = Single host or alias Address = 192.168.2.202/31
    Destination port range = 8080

    i have the exact same settings for my web server (except diff ports....) and that works well....

    any ideas what im doing wrong?



  • Firewall rule dst port needs to be SSH. The easy way is to let the NAT rule create the firewall rule.


Log in to reply