PFsense connection problem



  • After accidentally locking myself out of the router when setting up VLANs I decided that it would be easiest to reinstall the system from scratch and rebuild. However after I write the image to the compact flash drive I cannot seem to access the system to do the initial configuration. The system does not respond to DHCP requests as it said in the embedded guide, nor does it respond to my serial connection requests (settings were 9600 with no flow control and 192000 with no flow control). I've tried manually setting the IP address of my laptop but that doesn't help either. I've been mainly trying to connect to the middle port as that was the LAN port before the reinstall, and it's the only port that gives me anything as far as DHCP goes (limited or no connectivity with a 169 address). The Serial connections have been through a USB to serial adapter with a gender changer attachment.

    Any ideas on how to fix this issue would be greatly appreciated.

    EDIT: I'm running the latest nanobsd snapshot for the i386 architecture on an ALIX 2D13.



  • In the default configuration on an Alix 2d3/2d13, LAN is on the left when looking at the front.



  • That solved it, thanks.

    Figures that it was something simple like that. I'd completely forgotten that I'd reassigned the interfaces. [homer]D'OH[/homer]


Log in to reply