Weird package-update



  • Today i updated pfsense and afterwards packages began to update too. But there this happened:

    Installing OpenVPN Client Export Utility and its dependencies.

    Removing package…
    Removing TFTP components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...

    And at the bottom of the page this appeared:

    Fatal error: Cannot redeclare pkg_is_service_running() (previously declared in /usr/local/pkg/cron.inc:36) in /usr/local/pkg/tftp.inc on line 69

    Looks as if the package-updater is somewhat struggled...

    edit: Tried to update/reinstall manually the packages, but when i did this with the cron-package, it ended in an endless loop and the web-IF doesn't respond any more. Only package which installed correctly was the VPN-Exporter.



  • Should be ok in about 15 minutes.



  • oh, thanx! What a quick response! I'll try again.


Log in to reply