Vmware



  • Hi Ive been 'trying' to use pfsense for a long time now, but everytime i try it, it fails due to something or another.

    i install version 1.3 vmware appliance with no prob, but after i update this to 2 everything seems to be broken. in 1.3 the captive portal works, but in the beta it does nothing but look pretty?

    i get errors like below when i try to install anything. before this it failed some auto-update too, right after the update reboot from the 1.3 to the 2…

    in the 1.3 it says to me that it cannot access to the update server, and therefore cant check the updates? but things seem to work. if i have the vmware-tools installed into the 1.3 i cannot update to the 2, it just results in errors..

    i would like this to work, because im interested in the voucher system, which is not available in the 1.3?

    is there a snapshot of the 2 with a working captive portal?

    Beginning package installation for Open-VM-Tools...
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading Open-VM-Tools and its dependencies...
    Checking for package installation...
    open-vm-tools-nox11-313025_1
    Trying to download http://files.pfsense.org/packages/8/All/open-vm-tools-nox11-313025_1.tbz ...  (extracting)
      python26-2.6.5
      Trying to download http://files.pfsense.org/packages/8/All/python26-2.6.5.tbz ...  could not download from there or http://ftp2.FreeBSD.org/pub/FreeBSD/ports/i386/packages-8.1-RELEASE/Latest/python26-2.6.5.tbz.
    of open-vm-tools-nox11-313025_1 failed!

    Installation aborted.Removing package...
    Starting package deletion for open-vm-tools-nox11-313025_1...done.
    Removing Open-VM-Tools components...
    Loading package instructions...
    Include file open-vm-tools.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Failed to install package.

    Installation halted.



  • thanks alot for the help. it is appreciated, alot of people have read my post, but not one of them could even point me in the right direction.

    i am writing to inform you that the 10th December snapshot has a working captive portal, but the voucher system does not. Im helping you, but your not helping me. too bad that this product is too difficult, and that no-one wants to help the newbs. so I'm going keep moving, and use a product that works.



  • I wouldn't normally fall into the trap of responding to posts like this but I find your attitude extremely disrespectful to the developers do you actually understand the meaning of the words "BETA Release" and do you know how to post a problem report.
    Yes stuff breaks, that's why there are daily and sometimes twice daily builds, that is also why the release is for testing not for production.

    If you want instant fixes for your problems I suggest you go and spend a lot of money on something like an ASA5020 and pay an exorbitant rate to Cisco for 24/7 support.

    If however you want to see a product that is both cost effective and secure then perhaps you would like to download the daily snapshots, test it for the functionality you are interested in and if/when a feature you are interested in fails post the architecture (i386 or AMD) the build date and revision and the same info for the last successful build you did.

    Also please remember that there is only a small team of developers who give their time to this product and someone dealing with the bits you are interested in may be in a completely different time zone to yours.

    /rant



  • @evil_ted:

    thanks alot for the help. it is appreciated, alot of people have read my post, but not one of them could even point me in the right direction.

    i am writing to inform you that the 10th December snapshot has a working captive portal, but the voucher system does not. Im helping you, but your not helping me. too bad that this product is too difficult, and that no-one wants to help the newbs. so I'm going keep moving, and use a product that works.

    Spend a little time learning about pfSense and how to get help. Learn to provide proper and relevant information regarding your issues.

    too bad this product is too difficult

    Perhaps the problem is that your to simple?

    If you want instant support click here: https://portal.pfsense.org/index.php/support-subscription


Locked