Use Opt1 as main internet connection



  • This is probably a really dumb question, but I haven't been able to figure this out.

    I have an existing WAN connection with a lot of NAT rules on it whose IP is not going to change, so I'd like to keep it up as the same WAN connection. I have a new internet line that is plugged into Opt1 that I would like to use as the primary internet connection for everything else.

    I set up the outbound NAT rules as in the screenshot below (The CoreNAP line is the new one), but my internet connection is still going over the first connection. What am I missing?
    Thanks!
    ![Screen shot 2010-12-22 at 11.51.33 .png](/public/imported_attachments/1/Screen shot 2010-12-22 at 11.51.33 .png)
    ![Screen shot 2010-12-22 at 11.51.33 .png_thumb](/public/imported_attachments/1/Screen shot 2010-12-22 at 11.51.33 .png_thumb)



  • Outbound NAT does not have any effect on where the traffic goes, only on what addresses/ports are used when traffic does go out that interface.  Which version is this on?



  • 1.2.3, and gotcha. Is there any way to do what I want without changing over the connection to the WAN interface?



  • I don't know if this is relevant, but here's a screenshot of the one LAN firewall rule I have right now:

    ![Screen shot 2010-12-22 at 13.37.50 .png](/public/imported_attachments/1/Screen shot 2010-12-22 at 13.37.50 .png)
    ![Screen shot 2010-12-22 at 13.37.50 .png_thumb](/public/imported_attachments/1/Screen shot 2010-12-22 at 13.37.50 .png_thumb)



  • Well, nevermind! Think I figured it out. The LAN rule is set to the default gateway. That * does not mean "Any".

    I'll update if this doesn't fix the issue. Thanks, Efonne!


Locked