[ask] pfsense 2.0 64 bit



  • is the latest pfsense 2.0 64 bit stable enough with unbound and squid package ?
    i would like to use for max my ram …
    maybe, some one can give some direction ...

    thanks



  • Using pfsense 2.0 amd64, works great with squid… if you leave it alone. I had effectively made my machine unusuable when I was playing with Varnish and squid 2 and 3, I recommend just picking squid2 and staying happy lol. I didn't log the error : / (I could not set the interfaces on reboot)

    Though on reformat, all works well with just plain o'l squid2.



  • so … its safe with squid2 package
    thanks for nice info
    i just already download latest 64 bit ...
    soon try it ...

    maybe some one have tried with other package on 64 bit pf2.0 and run stable enough ...



  • ahhh …
    i try pf 64 bit snapshoot 22,dec on proliant ml110 with default config

    it hang up after sign interface for LAN and WAN, use xl and bge ethernet card
    latest snapshoot pf20 64bit is ok for ml110 ?



  • @serangku:

    is the latest pfsense 2.0 64 bit stable enough with unbound and squid package ?
    i would like to use for max my ram …
    maybe, some one can give some direction ...

    thanks

    Unbound works 100% in 2.0.



  • aha … 64 bit work on proliant ml110 on latest snapshoot
    i think its broken when burn an image ... duhhh

    @wagonza
    thanks for ur confirmation ...


Locked