SNORT NOT INSTALLING (PFSENSE STILL A PROBLEM)



  • So the new problem is that SNORT wil not install anymore….......! I would like to know why there is a file missing in the install package and make snort quit the instalation process .It really would be nice if this nice working firewall software would get fixed again and working like it did in the past .
    I AM GLAD THERE IS A FIREWALL SOFTWARE ENDIAN THAT WORKS FLAWLESSLY AND NO PACKAGES TO NOT INSTALL IN THAT SOFTWARE .THE LINK FOR IT IS HERE-->> http://www.endian.com/ give it try guys that are tired of these problems .



  • @cdx304:

    So the new problem is that SNORT wil not install anymore….......! I would like to know why there is a file missing in the install package and make snort quit the instalation process .It really would be nice if this nice working firewall software would get fixed again and working like it did in the past .
    I AM GLAD THERE IS A FIREWALL SOFTWARE ENDIAN THAT WORKS FLAWLESSLY AND NO PACKAGES TO NOT INSTALL IN THAT SOFTWARE .THE LINK FOR IT IS HERE-->> http://www.endian.com/ give it try guys that are tired of these problems .

    Hi,

    just to add info to this issue when trying to install package we get following error might put some light about it
    Thanks

    
    Downloading http://www.pfsense.com/packages/config/snort/bin/8.1x86/mysql-client-5.1.53.tbz ...  could not download from there or http://ftp2.FreeBSD.org/pub/FreeBSD/ports/i386/packages-8.1-release/All/mysql-client-5.1.53.tbz.
    of mysql-client-5.1.53 failed!
    
    

  • Rebel Alliance Developer Netgate

    Snort is a contributed package, not an officially supported part of the pfSense base system.

    If you're having a problem on 2.0, you also have to keep in mind that it is still in BETA stage, and as such you must recognize that there will be problems as it is in active development.

    If you want rock-solid stability, stick with 1.2.3-RELEASE. 2.0 is good in many ways but there are still occasional rough edges.

    Keep that in mind before getting an attitude and complaining about issues. If endian works better for you, that's great, use it. Complaints are not going to make development move any faster. Useful feedback, thorough and accurate problem reports, and appreciative comments go a lot farther toward resolving issues when things are maintained by volunteers.

    People are spending their free time to develop and maintain packages such as snort, whinging is not a good motivator for people who are putting a lot of hard work into something for "fun".

    Donating money toward a fix or putting up a bounty would also be helpful, especially if you are using the package in a business setting. Otherwise, keep testing and maintain a positive attitude.



  • @jimp:

    Snort is a contributed package, not an officially supported part of the pfSense base system.

    If you're having a problem on 2.0, you also have to keep in mind that it is still in BETA stage, and as such you must recognize that there will be problems as it is in active development.

    If you want rock-solid stability, stick with 1.2.3-RELEASE. 2.0 is good in many ways but there are still occasional rough edges.

    Keep that in mind before getting an attitude and complaining about issues. If endian works better for you, that's great, use it. Complaints are not going to make development move any faster. Useful feedback, thorough and accurate problem reports, and appreciative comments go a lot farther toward resolving issues when things are maintained by volunteers.

    People are spending their free time to develop and maintain packages such as snort, whinging is not a good motivator for people who are putting a lot of hard work into something for "fun".

    Donating money toward a fix or putting up a bounty would also be helpful, especially if you are using the package in a business setting. Otherwise, keep testing and maintain a positive attitude.



  • Re: SNORT NOT INSTALLING (PFSENSE STILL A PROBLEM)
    « Reply #2 on: Today at 11:57:59 am » Quote

    –------------------------------------------------------------------------------

    Snort is a contributed package, not an officially supported part of the pfSense base system.

    If you're having a problem on 2.0, you also have to keep in mind that it is still in BETA stage, and as such you must recognize that there will be problems as it is in active development.

    If you want rock-solid stability, stick with 1.2.3-RELEASE. 2.0 is good in many ways but there are still occasional rough edges.

    Keep that in mind before getting an attitude and complaining about issues. If endian works better for you, that's great, use it. Complaints are not going to make development move any faster. Useful feedback, thorough and accurate problem reports, and appreciative comments go a lot farther toward resolving issues when things are maintained by volunteers.

    People are spending their free time to develop and maintain packages such as snort, whinging is not a good motivator for people who are putting a lot of hard work into something for "fun".

    Donating money toward a fix or putting up a bounty would also be helpful, especially if you are using the package in a business setting. Otherwise, keep testing and maintain a positive attitude.

    IT DOES NOT MATTER THE VERSION YOU TRY TO INSTALL IN .THERE IS A FILE MISSING IN THE PACKAGE SERVER STUPID .SO FIX IT STUPID


  • Rebel Alliance Developer Netgate

    @cdx304:

    IT DOES NOT MATTER THE VERSION YOU TRY TO INSTALL IN .THERE IS A FILE MISSING IN THE PACKAGE SERVER STUPID .SO FIX IT STUPID

    Do you really want to be banned from the forum? We can make that happen if you want. Consider this a warning.

    If you are that upset for something you are using personally, you need to get over it. If you are that upset over something you need for a business, then you need to offer someone some financial incentive to fix it. Otherwise, lose the attitude and wait patiently for the maintainer to fix it.

    The maintainer of the package doesn't have the binaries in the standard location so we can't just "fix it" in the way we fix all of the other packages.

    I have not seen any problem reports for snort on 1.2.3, just 2.0.



  • @cdx304:

    Re: SNORT NOT INSTALLING (PFSENSE STILL A PROBLEM)
    « Reply #2 on: Today at 11:57:59 am » Quote

    –------------------------------------------------------------------------------

    Snort is a contributed package, not an officially supported part of the pfSense base system.

    If you're having a problem on 2.0, you also have to keep in mind that it is still in BETA stage, and as such you must recognize that there will be problems as it is in active development.

    If you want rock-solid stability, stick with 1.2.3-RELEASE. 2.0 is good in many ways but there are still occasional rough edges.

    Keep that in mind before getting an attitude and complaining about issues. If endian works better for you, that's great, use it. Complaints are not going to make development move any faster. Useful feedback, thorough and accurate problem reports, and appreciative comments go a lot farther toward resolving issues when things are maintained by volunteers.

    People are spending their free time to develop and maintain packages such as snort, whinging is not a good motivator for people who are putting a lot of hard work into something for "fun".

    Donating money toward a fix or putting up a bounty would also be helpful, especially if you are using the package in a business setting. Otherwise, keep testing and maintain a positive attitude.

    IT DOES NOT MATTER THE VERSION YOU TRY TO INSTALL IN .THERE IS A FILE MISSING IN THE PACKAGE SERVER STUPID .SO FIX IT STUPID

    I am going to treat you with the same respect back at you…

    Fucktard... I am using PfSense 1.2.3 and snort 2.8.6.1 pkg v. 1.35 no issues at all... So... feeling stupid yet?

    Edit:

    I just notice by your history you are one bored ass troll...
    I can see that a few times you also promoted endian in some other posts.... bah... putting you in the trash can...



  • Ignoring cdx304, and going with tbaror, I can confirm the Snort package installation error on pfSense 2.0 (nightly dec 28):

    Downloading snort and its dependencies... 
    Checking for package installation... 
     Downloading http://www.pfsense.com/packages/config/snort/bin/8.1x86/mysql-client-5.1.53.tbz ...  could not download from there or http://ftp2.FreeBSD.org/pub/FreeBSD/ports/i386/packages-8.1-release/All/mysql-client-5.1.53.tbz.
    of mysql-client-5.1.53 failed!
    
    Installation aborted.Backing up libraries...
    

  • Rebel Alliance Developer Netgate

    @trentdk:

    Ignoring cdx304, and going with tbaror, I can confirm the Snort package installation error on pfSense 2.0 (nightly dec 28):

    Yes, and there are already several other threads dedicated to that – with workarounds. The maintainer of that package still needs to fix it.


Locked