Almost nothing works after reboot



  • I recently set up a mini-ITX box running pfSense as a home router.  It's been running for a couple weeks continuously, until today.  I shut it down (from the web GUI of course) to swap out the RAM.  After I booted it back up, none of the computers on the wireless or wired network could access the internet, and only the ones on the wired connection could access the web GUI.
    I can still ping websites from the router, so I know the internet connection is still up.

    I have tried rebooting several times and swapping the RAM back to no avail.
    I also tried changing all the settings and changing them back, disabling the traffic shaper, deleting and recreating firewall rules, etc.

    My hardware:
    Jetway J7F5M1G2E-VHE motherboard http://www.logicsupply.com/products/j7f5m1g2_vhe
    this daughtercard http://www.logicsupply.com/products/ad3rtlang
    an old Netgear WG311T PCI card
    and a full install on an old hard drive



  • What version (number) of pfSense are you running?

    Have you checked that each interface is on a different subnet? Does each interface have the correct netmask and IP? Does your WAN interface have a valid IP, netmask and default gateway? Are functional DNS servers assigned?



  • My bad, it's 1.2.3.

    The WAN interface did indeed have an IP/netmask/gateway and DNS servers.  I found out what the problem was, though - my dad said he "didn't like" that the "numbers" (IP addresses) weren't the same as the old router, and changed the LAN and wireless interfaces to the same IP/netmask.

    Problem solved, password changed. ::)


Locked