1.0.1-SNAPSHOT-12-22-2006 Traffic Shaper Config inop



  • 1.0.1-SNAPSHOT-12-22-2006 Traffic Shaper Config inop

    Looks like the ability to config traffic shaper broke somewhere along the line..

    I was able to disable it, but you get into a loop after the penalty box selection  :(

    It also scrolls an error on the screen that I have already assigned VOIP.

    BTW, Merry Christmas to the Sense crew…



  • I have a few newer files which might be of help. They need more testing. And it seems I can borrow some of your time for a bit :-)

    replace /usr/local/www/wizards/ traffic_shaper_wizard.inc and traffic_shaper_wizard.xml with the files from my site.

    http://iserv.nl/files/pfsense/?M=D

    Those should work. Any comments please.



  • I suppose, but away for christmas with the family in KY… when I return on Tuesday I'll give it a shot.



  • and, did it work?



  • I'll try and test this out for you by saturday, sounds like an excellent feature



  • @databeestje:

    I have a few newer files which might be of help. They need more testing. And it seems I can borrow some of your time for a bit :-)

    replace /usr/local/www/wizards/ traffic_shaper_wizard.inc and traffic_shaper_wizard.xml with the files from my site.

    http://iserv.nl/files/pfsense/?M=D

    Those should work. Any comments please.

    It works fine 4 me. tnx databeestje !  ;)



  • Great to hear.  Data* please commit back to RELENG_1 when you are ready.  Thanks for taking time to test this further.



  • Sorry I was a little slow on the update, but it seemed to work fine for me as well.



  • You can already find this (again) in the latest snapshots at http://snapshots.pfsense.com/FreeBSD6/RELENG_1/ .



  • I tried the 1.0.1-SNAPSHOT-01-13-2007.

    • I can't modify/add a new entry in the DHCP server. It said: MAC or IP already in use.
    • In the Traffic Shaper Rules: If I delete a rule the Apply Changes button do not shown. (this is an old bug)
    • MiniUPnP/UPnP status link do not work
    • If I set the P2P limit in teh Traffic Shaper Wizard, the wizard wil start again

    After reconfig:
    I do not fill the Hostname in the DHCP server. I made a mistake :P
    Trafic Shaper wizard still jump to the first page If I limit P2P or Penalty bandwidth.
    If I delete a Traffic Shaper rule the Apply Changes button still do not shown!!!!!!!!

    Wizard:
    If I'm not mistaken the default queue catch everything without a rule. However the wizard make a lots of rule with default rule.
    VOIP use TOS lowdelay catch. This is not working because neither of the VOIP applications use this flag. (Skype, Ventrilo)



  • You are having far too many problems for these to be all bugs.  We have not changed much of anything on recent snapshots… Mainly RRD related.

    I would reinstall and start over.



  • 1.0.1 Snapshot 15-01-2007
    Restart about once a day. I made a reconfig and it didn't work.



  • @ssjoco:

    1.0.1 Snapshot 15-01-2007
    Restart about once a day. I made a reconfig and it didn't work.

    Must be hardware related then.



  • I do not have this problem with 1.0.1….... :-\



  • These snapshots are based on a newer version of FreeBSD.  Something must not be agreeing with your hardware.

    Turn on remote syslogging so you can see what is causing the reboot.


Log in to reply