Squidguard does not install in beta5 after upgrade



  • Squidguard upgrade fails and it get removed
    Even with manual installation, it fails

    Version is:
    2.0-BETA5 (amd64)
    built on Sat Jan 8 00:47:04 EST 2011

    This is the installation reports

    Beginning package installation for squidGuard...
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading squidGuard and its dependencies... 
    Checking for package installation... 
     Downloading http://files.pfsense.org/packages/amd64/8/All/squidGuard-1.4_2.tbz ...  (extracting)
       Downloading http://files.pfsense.org/packages/amd64/8/All/cyrus-sasl-2.1.23.tbz ...  (extracting)
       Downloading http://files.pfsense.org/packages/amd64/8/All/perl-5.10.1.tbz ...  could not download from there or http://ftp2.FreeBSD.org/pub/FreeBSD/ports/amd64/packages-8.1-release/All/perl-5.10.1.tbz.
    of squidGuard-1.4_2 failed!
    
    Installation aborted.Backing up libraries... 
    Removing package...
    Starting package deletion for squidGuard-1.4_2...done.
    Starting package deletion for db41-4.1.25_4...done.
    Starting package deletion for db3-3.3.11_3,1...done.
    Starting package deletion for cyrus-sasl-2.1.23...done.
    Removing squidGuard components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Include file squidguard.inc could not be found for inclusion.
    Deinstall commands... 
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Cleaning up... Failed to install package.
    
    Installation halted.
    


  • squidGuard-1.4_3 worked fine for me with Jan 6th upgrade.


Locked