Problem with D-link DFE 580TX

  • I got problem when booting pfsense from CD when I plug 4-port D-link DFE 580TX. The error says kernel panic when detecting the 4-port nic, then auto reboot in 15 secs. But if I unplug the pci card, pfsense works perfectly. Is D-link DFE 580TX isn't supported in freebsd 6?

    I already tried to boot pf sense on different machine with same 4 port card, it also gives same error.

    the machine spec:
    HP netserver lp 2000r
    2x Pentium III 1 ghz
    512 MB ram
    36 GB SCSI 160 10k rpm
    2x Intel onboard NIC 10/100

    The reason I want to add more interfaces is I want to NAT one WAN interface to two LAN interface on different subnet (192.168.5.* and 192.168.1.*).

    Any help would be much appreciated




    Looks like they should be supported. Check your bios settings. Might be some kind of hardwareconflict.

  • The Card is supported; I use it successful without probs!

  • update, I swap the 580TX to 570TX, and it boots and detect fine.. strange  ??? Maybe my 580TX is faulty