Disable bootp in dhcp



  • First off big thank you to the pfsense teams for the best open source firewall out there!

    My issue is DHCP when enabled also enabled bootp.    Is there a way to disable bootp but allow dhcp to run?  I do this on my rhel4 box currently.    Main thing is bootp runs on a different server that does not run dhcp and it must run on this server.  Its a Micros pos setup so I can not change it on the vendor.

    Running pfsense 1.1 with 6 interfaces several networks 2 wans + load balance.

    Thanks
    Brion



  • Hidden XML options will allow setting of a different bootp server IIRC.

    http://faq.pfsense.com/index.php?action=artikel&cat=10&id=38&artlang=en&highlight=hidden options



  • Correct me if I am wrong but if this DHCP/BootP server grabs this terminal wont it give it numbers in its range?  Which is bad these 2 networks are in different subnets its just that the terminals only use BootP so running DHCP on the other network isnt an issue.    Wouldnt that require me disabling bootP on this router not forcing it to redirect to another server or will that work?

    From the FAQ you sent me it want 100% clear but how do I add it to the XML.  I downloaded my conf and edit it.  I am in the proper DHCP section and at the bottom I should add a
    <next-server>192.168.100.1</next-server>    (I am assuming here).  Do I still have to specify the filename even if it redirects it?

    Thanks again



  • Add the item in the <system>xml subset.  Not sure about the filename.</system>


Locked