PPTP forward and NAT



  • I have PPTP server forward and I have noticed that you still have to put a NAT fules in for TCP 1723. Is this the correct behaviour as it never used to be?



  • Well I don't know if the redirect statement on the PPTP tab should enable some kind of hidden rule. But of course you need GRE (IP 47) and 1723tcp forwarded to your server. You could check if there are any rules by having a look at /tmp/rules.debug while you deactivate your forwards. Just input a redirect server under PPTP and click save and look at the rules file…


Locked