Filter reload status error



  • I have tryed the "traffic shaper" and i got this error msg…
    "There were error(s) loading the rules: /tmp/rules.debug:15: unknown unit /tmp/rules.debug:16: unknown unit /tmp/rules.debug:18: unknown unit /tmp/rules.debug:19: unknown unit /tmp/rules.debug:20: queue qwandef has no parent /tmp/rules.debug:20: errors in queue definition /tmp/rules.debug:21: queue qlandef has no parent /tmp/rules.debug:21: errors in queue definition /tmp/rules.debug:22: queue qwanacks has no parent /tmp/rules.debug:22: errors in queue definition /tmp/rules.debug:23: queue qlanacks has no parent /tmp/rules.debug:23: errors in queue definition /tmp/rules.debug:24: queue qP2PUp has no parent /tmp/rules.debug:24: errors in queue definition /tmp/rules.debug:25: queue qP2PDown has no parent /tmp/rules.debug:25: errors in queue definition /tmp/rules.debug:26: queue qOthersUpH has no parent /tmp/rules.debug:26: errors in queue definition /tmp/rules.debug:27: queue qOthersDownH has no parent /tmp/rules.debug:27: errors in queue definition /tmp/rules.debug:28: queue qOthersUpL has no parent /tmp/rules.debug:28: errors in queue definition /tmp/rules.debug:29: queue qOthersDownL has no parent /tmp/rules.debug:29: errors in queue definition pfctl: Syntax error in config file: pf rules not loaded - The line in question reads [15]: altq on re0 hfsc bandwidth 163840 Kb queue { qwanRoot }"
    A bug? :o



  • hi, again…
    i just cant get this thing to work...
    have managed WAN, LAN, WIFI (third NIC + wifi router)
    works all great..
    but i want to manage bandwith for WiFi and all i get are errors...
    Is the error on my side ? doing someting wrong? or are there some bugs?
    Sorry...im not an expert..but really love this PF Sense :P
    Any help?


Locked