Traffic shaper problem(doesnt allow internet)



  • Hello,

    Im having a weird problem and I have no idea what to do.When use the wizard single wan dual lan(thats the one im supposed to use?) for my single lan and single wan connection or any of the others, after I finish the wizard I loose the ability to go to websites on my pc's. Its weird because I cant find out why or whats wrong anywhere else so thats why im asking here. I tried reinstalling the thing but no luck and as soon as I remove the traffic shaper, I have access to websites again.

    The weird thing is that I dont loose access to stuff im already connected to like ventrilo but just to websites. I dont have any proxy enabled or anything.



  • I just tried it myself and i'm also having the same issue. I used the traffic_shaper_wizard.xml and traffic_shaper_wizard_multi_lan.xml wizards. I haven't used traffic shaping for a while since i don't have my VoIP server up anymore. I noticed it doesn't create any queues for the LAN side like the wizard did for 1.2.x.

    After finishing the wizard, I reset all my states and checked the firewall log. There is a lot of denies to the loopback interface, src and dst. tried to ping www.yahoo.com and the box couldnt resolve DNS. Rebooted the box, the denies to loopback are gone but still can't surf the net or resolve DNS.

    Once i remove traffic shaper, i'm able to surf the internet again.

    mikeswaid: If you try the wizard again but this time reset your states. Wait a min and see if ventrilo is still connected. It probably wont be i'm thinking..

    Edit: I think i figured my issue out. I was able to route to the internet and use traffic shaper if I create a LAN rule that uses my WAN interface as the gateway.



  • I, too, am noticing that no LAN rules get created, just a few snapshots ago (circa new years?) would create the LAN rules, what gives?

    -Andy


Log in to reply