Which mpd version? (pfsense 1.0.1)



  • which mpd version is pfsense 1.0.1 running?

    /gbosco



  • mpd version 3.18

    is this version containing the patch available on m0n0 1.3b2, regarding TCP MSS clamping?

    from m0n0 1.3b2 changelog:

    "…back-ported MSS clamping fix from MPD 4.0b5 to MPD 3.18 (fixes MTU problems with PPPoE client)"

    /gbosco



  • I'm running several PPPoE WANs with pfSense already for >1 year. Didn't have issues with it so far.



  • @gbosco:

    mpd version 3.18

    is this version containing the patch available on m0n0 1.3b2, regarding TCP MSS clamping?

    from m0n0 1.3b2 changelog:

    "…back-ported MSS clamping fix from MPD 4.0b5 to MPD 3.18 (fixes MTU problems with PPPoE client)"

    /gbosco

    No it doesn't as it's not needed.  We run PF, not IPF which the patch was required for IIRC.


Locked