Why do I Login Forum is Sorry Guest, you are banned from using this forum! ??



  • :)? me? IP address xxxxxxxxxxxxxxx ? The ADSL Dynamic IP
    I can only select agents to Forum….

    Other
    ? Unable to communicate with www.pfsense.com. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity. And can not be upgraded

    Status: Interfaces?
    WAN interface (pppoe1)
    Status up
    PPPoE up? ?
    Uptime 00:01:21
    MAC address 00:00:00:00:00:00
    IP address xxxxxxxxxxxxxxxxxxxxx? ?
    Subnet mask 255.255.255.255
    Gateway xxxxxxxxxxxxxxxxx
    ISP DNS servers xxxxxxxxxxxxxxxxx
    221.7.34.11
    In/out packets 392/393 (88 KB/51 KB)
    In/out packets (pass) 391/389 (88 KB/51 KB)
    In/out packets (block) 1/2 (40 bytes/80 bytes)
    In/out errors 0/0
    Collisions 0

    LAN interface (ath0)
    Status up
    MAC address 00:30:67:03:b0:b4
    IP address 22.22.22.2? ?
    Subnet mask 255.255.255.0
    Media autoselect mode 11g <hostap>Channel 4
    SSID ceshi
    In/out packets 445/441 (68 KB/314 KB)
    In/out packets (pass) 439/467 (68 KB/314 KB)
    In/out packets (block) 6/2 (192 bytes/96 bytes)
    In/out errors 0/1
    Collisions 0
    My pfsense IP address=? xxxxxxxxxxxxx ?
    Username:xxxxxxxxxxx And Password: xxxxxxxxxxx? ?Who can help me look? I do not speak English 谢谢了..


    </hostap>


  • Rebel Alliance Developer Netgate

    Don't post your IP, username/password for your router, or any other information that would let just anyone into your system on a public forum. It isn't likely to end well.



  • @jimp:

    Don't post your IP, username/password for your router, or any other information that would let just anyone into your system on a public forum. It isn't likely to end well.

    What better way to learn other than posting your secrets? :)



  • @jimp:

    Don't post your IP, username/password for your router, or any other information that would let just anyone into your system on a public forum. It isn't likely to end well.

    :-\ But I need help…..  explain why not upgrade



  • @tommyboy180:

    @jimp:

    Don't post your IP, username/password for your router, or any other information that would let just anyone into your system on a public forum. It isn't likely to end well.

    What better way to learn other than posting your secrets? :)

    Thanks for your attention,Password remain valid, learn with everyone…...



  • @smalloldman:

    @tommyboy180:

    @jimp:

    Don't post your IP, username/password for your router, or any other information that would let just anyone into your system on a public forum. It isn't likely to end well.

    What better way to learn other than posting your secrets? :)

    Thanks for your attention,Password remain valid, learn with everyone…...

    Sorry. It was actually a joke making fun of what other people will do on the internet if they get private information. Basically never trust anyone.

    Now, is your LAN ip really 22.XXX.XXX.XXX? Try forcing pfsense to use the DNS servers you specify. Under System -> General uncheck that first DNS option. Use something like open DNS or Google DNS.



  • @tommyboy180:

    @smalloldman:

    @tommyboy180:

    @jimp:

    Don't post your IP, username/password for your router, or any other information that would let just anyone into your system on a public forum. It isn't likely to end well.

    What better way to learn other than posting your secrets? :)

    Thanks for your attention,Password remain valid, learn with everyone…...

    Sorry. It was actually a joke making fun of what other people will do on the internet if they get private information. Basically never trust anyone.

    Now, is your LAN ip really 22.XXX.XXX.XXX? Try forcing pfsense to use the DNS servers you specify. Under System -> General uncheck that first DNS option. Use something like open DNS or Google DNS.

    Yes My Lan ip 22.22.22.2 DHCP:22.22.22.3-22.22.22.222  DNS option to 8.8.8.8,208.67.222.222 But or show Unable to communicate with www.pfsense.com. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity…



  • Can I ask the reason why you have a public IP on your LAN interface? You do know that the IP you chose for your private LAN is a public DOD routable IP right?



  • To clarify what Tom just said, do NOT just pick some random IP space and use it as your LAN network.  Use an RFC1918 IP block.



  • @submicron:

    To clarify what Tom just said, do NOT just pick some random IP space and use it as your LAN network.  Use an RFC1918 IP block.

    ;D  This is a temporary options,I know the Lan network IP=192.168.0.0–192.168.255.255  ;D

    My current problem is Wan network.




  • What does the image in your last post have to do with your initial post?  Your initial post indicates that you're having a connectivity problem and will need to do some basic network troubleshooting to determine the source of the issue.  The image indicates that you have a corrupt update image file and will need to download it again.



  • @submicron:

    What does the image in your last post have to do with your initial post?  Your initial post indicates that you're having a connectivity problem and will need to do some basic network troubleshooting to determine the source of the issue.  The image indicates that you have a cupdate image file and will need to download it again.

    Yes, is a connectivity problem, Look like a cupdate image file, But Wan network in another route update image file is Normal.
    the problem with the Pfsense Wan_pppoe connection not be updated And Package Manager Display DNS and interface Abnormal.

    Translation Software the Results May be difficult to understand..

    I can only say thank your help..




  • :'( 
    I was finally able to visit the forum of the normal,But the problem remains unresolved
    System: Package Manager 
        Unable to communicate with www.pfsense.com. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.

    [2.0-RC1][admin@pfsen.se]/root(7): nslookup www.pfsense.com

    Server: 208.67.220.220
    Address: 208.67.220.220#53

    Non-authoritative answer:
    www.pfsense.com canonical name = pfsense.com.
    Name: pfsense.com
    Address: 69.64.6.21

    [2.0-RC1][admin@pfsen.se]/root(8): nslookup www.pfsense.com
    Server: 8.8.8.8
    Address: 8.8.8.8#53

    Non-authoritative answer:
    www.pfsense.com canonical name = pfsense.com.
    Name: pfsense.com
    Address: 69.64.6.21



  • ifconfig
    ath0: flags=8843 <up,broadcast,running,simplex,multicast>metric 0 mtu 2290
    ether 00:80:c8:17:dd:4a
    media: IEEE 802.11 Wireless Ethernet autoselect mode 11g <hostap>status: running
    vr0: flags=8843 <up,broadcast,running,simplex,multicast>metric 0 mtu 1500
    options=82808 <vlan_mtu,wol_ucast,wol_magic,linkstate>ether 00:30:18:b2:62:50
    inet6 fe80::230:18ff:feb2:6250%vr0 prefixlen 64 scopeid 0x2
    nd6 options=3 <performnud,accept_rtadv>media: Ethernet autoselect (100baseTX <full-duplex>)
    status: active
    plip0: flags=8810 <pointopoint,simplex,multicast>metric 0 mtu 1500
    lo0: flags=8049 <up,loopback,running,multicast>metric 0 mtu 16384
    options=3 <rxcsum,txcsum>inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x4
    nd6 options=3 <performnud,accept_rtadv>pflog0: flags=100 <promisc>metric 0 mtu 33200
    pfsync0: flags=0<> metric 0 mtu 1460
    syncpeer: 224.0.0.240 maxupd: 128
    enc0: flags=0<> metric 0 mtu 1536
    ath0_wlan0: flags=8843 <up,broadcast,running,simplex,multicast>metric 0 mtu 1480
    ether 00:e0:a0:17:20:c1
    inet6 fe80::280:c8ff:fe17:dd4a%ath0_wlan0 prefixlen 64 scopeid 0x9
    inet 192.168.3.1 netmask 0xffffff00 broadcast 192.168.3.255
    nd6 options=3 <performnud,accept_rtadv>media: IEEE 802.11 Wireless Ethernet autoselect mode 11g <hostap>status: running
    ssid ceshi channel 4 (2427 MHz 11g) bssid 00:80:c8:17:dd:4a
    regdomain FCC indoor ecm authmode OPEN privacy OFF txpower 27
    scanvalid 60 protmode OFF burst -apbridge dtimperiod 1 -dfs
    pppoe0: flags=88d1 <up,pointopoint,running,noarp,simplex,multicast>metric 0 mtu 1492
    inet 180.95.238.80 –> 180.95.238.1 netmask 0xffffffff
    inet6 fe80::280:c8ff:fe17:dd4a%pppoe0 prefixlen 64 scopeid 0x8
    nd6 options=3 <performnud,accept_rtadv></performnud,accept_rtadv></up,pointopoint,running,noarp,simplex,multicast></hostap></performnud,accept_rtadv></up,broadcast,running,simplex,multicast></promisc></performnud,accept_rtadv></rxcsum,txcsum></up,loopback,running,multicast></pointopoint,simplex,multicast></full-duplex></performnud,accept_rtadv></vlan_mtu,wol_ucast,wol_magic,linkstate></up,broadcast,running,simplex,multicast></hostap></up,broadcast,running,simplex,multicast>


Log in to reply