Cant get PFsense 1.2.3 Installed on new box



  • I currently have PFsense running on a box. I am trying to install it on a new box I built this weekend as a replacement for the first one. It gets to the original choices window.
    1. Boot Pfsense (Default)
    2. Boot Pfsense ACPI Disabled
    So on and so forth

    I let the machine attempt to load and then it ends up says rebooting, I have no opportunity to hit "I" to install it.
    I have been at this for a couple hours.

    Here are the specs of the new box

    Motherboard: MSI MS-7145 (RS480M-IL)
    CPU: Amd 3400+ Single Core
    Ram: 1gb DDR 333 mhz
    HDD: Seagate 160gb
    Optical: HP IDE DVD+RW
    NIC's 1 onboard Gigabit Lan and 2 PCI Realtek Giga NIC's


    Here is what I have done to try and solve the issue.

    Went through bios and enabled and disabled every applicable setting I could find, there is no option for Plug and Play OS.
    Tried another HDD, no change.
    Tried different mobo controller..

    Any help would be appreciated.



  • Update…

    So, i was digging into possible issues, and I found some bios updates available for the motherboard and I was unsuccessful installing them :(
    I took everything out of the machine and put it back in and all of a sudden it allowed me to install it to the HDD.
    I move it to the location of my switches and then it just loops through setup over and over, (exact problem happening originally)
    Then after its 6th time through it finally catches and allows me to setup the NIC's . Everything is up and running.
    Here is the question though...

    I feel this system is flaky and likely wont reboot properly the next time power goes out or reboots.
    Anyone have an idea what could be causing these issues?

    HDD passed DFT hard drive test
    Ram passed Memtest
    Board Passed Qa Win 32

    Only thing I haven't tested is the PSU, I did extend the cables on this myself a few months ago for another project, but it was never used until now. Could this be the issue?


Log in to reply