Stunnel Fatal error



  • 2.0-BETA5 (i386)
    built on Wed Feb 23 00:12:28 EST 2011

    Package STunnel installed OK

    The service status stopped, when I try to add a new tunnel I get the error:

    "Fatal error: Cannot use string offset as an array in /usr/local/pkg/stunnel.inc on line 14"

    Is necesary to open a ticket?



  • It doesn't say it's compatible with 2.0:

    Stable 4.33.0
    platform: 1.2.1

    and a quick search turns up this:
    @Wupsje:

    I got around this by removing the &id=0 from the URL.

    That "workaround" seems to work (tested real quick).

    But I think the package needs work? Someone was/is working on it, but who?:

    http://forum.pfsense.org/index.php/topic,14245.msg80619.html#msg80619

    We might want to move this to the Packages forum?


Log in to reply