[already ticket open] update from 1.2.3 to 2.0rc1 killed pptp vpn



  • I just updated from 1.2.3 to 2.0rc1 on my production box
    I had done several tests at home before doing updating the office but at home my pptp server does not use radius at the office it does
    at home after the update pptp does not function untill you goto the pptp config page and press save again then good as new

    however at the office with pptp and radius it wasnt that simple.
    the pptp page now shows: (see screenshot attached)
    radius ip adress: 1
    port: 1
    accounting: 1

    i changed the values to the correct configuration however after pressing save and reloading the pptp config page it changes itself back. i cant even turn off radius as it always says enter a valid radius ip address.

    not sure as to the cause of the issue but if anymore information is needed let me know!
    also if anyone know of a way to fix my problem preferably without starting fresh that would be a big help!

    Thanks!
    ![Screen shot 2011-03-03 at 1.34.45 PM.png](/public/imported_attachments/1/Screen shot 2011-03-03 at 1.34.45 PM.png)
    ![Screen shot 2011-03-03 at 1.34.45 PM.png_thumb](/public/imported_attachments/1/Screen shot 2011-03-03 at 1.34.45 PM.png_thumb)



  • i also get the error

    Fatal error: Cannot unset string offsets in /usr/local/www/vpn_pptp.php on line 166

    after hitting save from time to time



  • never mind
    i see there is already a ticket for this should have looked there first my bad


Log in to reply