PfSense on Netbook



  • Not so much a question but wondered if anybody else was running a pfSense on a Netbook.
    Netbook: Acer Aspire One - Intel Atom 1.6Ghz, 1GB ram
    Lan: Onboard Realtek
    Wan: Trendnet TU2-ET100 USB 2.0 - Ethernet adapter
    Wireless: internal Atheros that came with netbook
    Running from CD iso mounted on 1GB flash drive for testing. Will HD install if everything tests out ok.
    Internal Atheros is OPT 1 configured as Access point
    So far is working very well, except for one thing with the wireless. I keep getting this message: ath0: stuck beacon; resetting (bmiss count 4)

    Below I have included dmesg.

    $ dmesg
    Copyright © 1992-2009 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 7.2-RELEASE-p5 #0: Sun Dec  6 23:20:31 EST 2009
        sullrich@FreeBSD_7.2_pfSense_1.2.3_snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_SMP.7
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: Intel(R) Atom(TM) CPU N270  @ 1.60GHz (1599.20-MHz 686-class CPU)
      Origin = "GenuineIntel"  Id = 0x106c2  Stepping = 2
      Features=0xbfe9fbff <fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,clflush,dts,acpi,mmx,fxsr,sse,sse2,ss,htt,tm,pbe>Features2=0x40c39d<sse3,dtes64,mon,ds_cpl,est,tm2,ssse3,xtpr,pdcm,<b22>>
      AMD Features2=0x1 <lahf>Logical CPUs per core: 2
    real memory  = 1062141952 (1012 MB)
    avail memory = 1024868352 (977 MB)
    ACPI APIC Table: <acrsys acrprdct="">FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
    cpu0 (BSP): APIC ID:  0
    cpu1 (AP/HT): APIC ID:  1
    ioapic0: Changing APIC ID to 4
    ioapic0 <version 2.0="">irqs 0-23 on motherboard
    wlan: mac acl policy registered
    kbd1 at kbdmux0
    cryptosoft0: <software crypto="">on motherboard
    padlock0: No ACE support.
    acpi0: <acrsys acrprdct="">on motherboard
    acpi0: [ITHREAD]
    acpi0: Power Button (fixed)
    Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
    acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
    acpi_ec0: <embedded controller:="" gpe="" 0x17="">port 0x62,0x66 on acpi0
    acpi_hpet0: <high precision="" event="" timer="">iomem 0xfed00000-0xfed003ff on acpi0
    Timecounter "HPET" frequency 14318180 Hz quality 900
    acpi_button0: <power button="">on acpi0
    acpi_lid0: <control method="" lid="" switch="">on acpi0
    acpi_button1: <sleep button="">on acpi0
    battery0: <acpi control="" method="" battery="">on acpi0
    acpi_acad0: <ac adapter="">on acpi0
    pcib0: <acpi host-pci="" bridge="">port 0xcf8-0xcff on acpi0
    pci0: <acpi pci="" bus="">on pcib0
    vgapci0: <vga-compatible display="">port 0x60c0-0x60c7 mem 0x58480000-0x584fffff,0x40000000-0x4fffffff,0x58500000-0x5853ffff irq 16 at device 2.0 on pci0
    agp0: <intel 945gme="" svga="" controller="">on vgapci0
    agp0: detected 7932k stolen memory
    agp0: aperture size is 256M
    vgapci1: <vga-compatible display="">mem 0x58400000-0x5847ffff at device 2.1 on pci0
    pci0: <multimedia, hda="">at device 27.0 (no driver attached)
    pcib1: <acpi pci-pci="" bridge="">at device 28.0 on pci0
    pci1: <acpi pci="" bus="">on pcib1
    pcib2: <acpi pci-pci="" bridge="">at device 28.1 on pci0
    pci2: <acpi pci="" bus="">on pcib2
    re0: <realtek 10="" 8101e="" 8102e="" 8102el="" pcie="" 100basetx="">port 0x3000-0x30ff mem 0x51010000-0x51010fff,0x51000000-0x5100ffff irq 17 at device 0.0 on pci2
    re0: Using 1 MSI messages
    re0: Chip rev. 0x24800000
    re0: MAC rev. 0x00000000
    miibus0: <mii bus="">on re0
    rlphy0: <rtl8201l 10="" 100="" media="" interface="">PHY 1 on miibus0
    rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    re0: Ethernet address: 00:23:8b:50:2f:13
    re0: [FILTER]
    pcib3: <acpi pci-pci="" bridge="">at device 28.2 on pci0
    pci3: <acpi pci="" bus="">on pcib3
    ath0: <atheros 2424="" 5424="">mem 0x55200000-0x5520ffff irq 18 at device 0.0 on pci3
    ath0: [ITHREAD]
    ath0: WARNING: using obsoleted if_watchdog interface
    ath0: Ethernet address: 00:24:2b:13:f0:f4
    ath0: mac 14.2 phy 7.0 radio 10.2
    pcib4: <acpi pci-pci="" bridge="">at device 28.3 on pci0
    pci4: <acpi pci="" bus="">on pcib4
    pci4: <base peripheral=""> at device 0.0 (no driver attached)
    pci4: <base peripheral,="" sd="" host="" controller=""> at device 0.2 (no driver attached)
    pci4: <base peripheral=""> at device 0.3 (no driver attached)
    pci4: <base peripheral=""> at device 0.4 (no driver attached)
    uhci0: <uhci (generic)="" usb="" controller="">port 0x6080-0x609f irq 16 at device 29.0 on pci0
    uhci0: [GIANT-LOCKED]
    uhci0: [ITHREAD]
    usb0: <uhci (generic)="" usb="" controller="">on uhci0
    usb0: USB revision 1.0
    uhub0: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb0
    uhub0: 2 ports with 2 removable, self powered
    uhci1: <uhci (generic)="" usb="" controller="">port 0x6060-0x607f irq 17 at device 29.1 on pci0
    uhci1: [GIANT-LOCKED]
    uhci1: [ITHREAD]
    usb1: <uhci (generic)="" usb="" controller="">on uhci1
    usb1: USB revision 1.0
    uhub1: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb1
    uhub1: 2 ports with 2 removable, self powered
    uhci2: <uhci (generic)="" usb="" controller="">port 0x6040-0x605f irq 18 at device 29.2 on pci0
    uhci2: [GIANT-LOCKED]
    uhci2: [ITHREAD]
    usb2: <uhci (generic)="" usb="" controller="">on uhci2
    usb2: USB revision 1.0
    uhub2: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb2
    uhub2: 2 ports with 2 removable, self powered
    uhci3: <uhci (generic)="" usb="" controller="">port 0x6020-0x603f irq 19 at device 29.3 on pci0
    uhci3: [GIANT-LOCKED]
    uhci3: [ITHREAD]
    usb3: <uhci (generic)="" usb="" controller="">on uhci3
    usb3: USB revision 1.0
    uhub3: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb3
    uhub3: 2 ports with 2 removable, self powered
    ehci0: <intel 82801gb="" r="" (ich7)="" usb="" 2.0="" controller="">mem 0x58544400-0x585447ff irq 16 at device 29.7 on pci0
    ehci0: [GIANT-LOCKED]
    ehci0: [ITHREAD]
    usb4: EHCI version 1.0
    usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
    usb4: <intel 82801gb="" r="" (ich7)="" usb="" 2.0="" controller="">on ehci0
    usb4: USB revision 2.0
    uhub4: <intel 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usb4
    uhub4: 8 ports with 8 removable, self powered
    axe0: <vendor 2="" 255="" 0x0b95="" product="" 0x7720,="" class="" 255,="" rev="" 2.00="" 0.01,="" addr="">on uhub4
    axe0: AX88772, bufsz 4096, boundary 512
    miibus1: <mii bus="">on axe0
    ukphy0: <generic ieee="" 802.3u="" media="" interface="">PHY 16 on miibus1
    ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    axe0: WARNING: using obsoleted if_watchdog interface
    axe0: WARNING: using obsoleted IFF_NEEDSGIANT flag
    axe0: Ethernet address: 00:50:b6:04:a7:9b
    umass0: <vendor 0="" 3="" 0x0457="" usb="" mass="" storage="" device,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on uhub4
    ugen0: <suyin 4="" 239="" acer="" crystal="" eye="" webcam,="" class="" 2,="" rev="" 2.00="" 0.01,="" addr="">on uhub4
    pcib5: <acpi pci-pci="" bridge="">at device 30.0 on pci0
    pci5: <acpi pci="" bus="">on pcib5
    isab0: <pci-isa bridge="">at device 31.0 on pci0
    isa0: <isa bus="">on isab0
    atapci0: <intel ich7m="" sata300="" controller="">port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0x60a0-0x60af irq 17 at device 31.2 on pci0
    ata0: <ata 0="" channel="">on atapci0
    ata0: [ITHREAD]
    ata1: <ata 1="" channel="">on atapci0
    ata1: [ITHREAD]
    pci0: <serial bus,="" smbus="">at device 31.3 (no driver attached)
    atkbdc0: <keyboard controller="" (i8042)="">port 0x60,0x64 irq 1 on acpi0
    atkbd0: <at keyboard="">irq 1 on atkbdc0
    kbd0 at atkbd0
    atkbd0: [GIANT-LOCKED]
    atkbd0: [ITHREAD]
    psm0: <ps 2="" mouse="">irq 12 on atkbdc0
    psm0: [GIANT-LOCKED]
    psm0: [ITHREAD]
    psm0: model Generic PS/2 mouse, device ID 0
    cpu0: <acpi cpu="">on acpi0
    est0: <enhanced speedstep="" frequency="" control="">on cpu0
    p4tcc0: <cpu frequency="" thermal="" control="">on cpu0
    cpu1: <acpi cpu="">on acpi0
    est1: <enhanced speedstep="" frequency="" control="">on cpu1
    p4tcc1: <cpu frequency="" thermal="" control="">on cpu1
    pmtimer0 on isa0
    sc0: <system console="">at flags 0x100 on isa0
    sc0: VGA <16 virtual consoles, flags=0x300>
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
    sio0: type 8250 or not responding
    sio0: [FILTER]
    sio1: configured irq 3 not in bitmap of probed irqs 0
    sio1: port may not be enabled
    vga0: <generic isa="" vga="">at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
    Timecounters tick every 1.000 msec
    IPsec: Initialized Security Association Processing.
    ad0: 152627MB <seagate st9160310as="" 0303="">at ata0-master SATA150
    GEOM: ad0: the primary GPT table is corrupt or invalid.
    GEOM: ad0: using the secondary instead – recovery strongly advised.
    SMP: AP CPU #1 Launched!
    da0 at umass-sim0 bus 0 target 0 lun 0
    da0: <flash drive="" ut_usb20="" 0.00="">Removable Direct Access SCSI-2 device
    da0: 40.000MB/s transfers
    da0: 984MB (2015232 512 byte sectors: 64H 32S/T 984C)
    Trying to mount root from ufs:/dev/ufs/pfSense
    md0.uzip: 1690 x 65536 blocks
    pflog0: promiscuous mode enabled
    acpi_ec0: wait timed out (response), forcing polled mode
    acpi_ec0: warning: EC done before starting event wait
    re0: link state changed to UP
    axe0: link state changed to UP
    bridge0: Ethernet address: c6:77:2d:bd:f3:05
    ath0: promiscuous mode enabled
    re0: promiscuous mode enabled
    ath0: stuck beacon; resetting (bmiss count 4)
    ath0: stuck beacon; resetting (bmiss count 4)
    ath0: stuck beacon; resetting (bmiss count 4)
    ath0: stuck beacon; resetting (bmiss count 4)
    re0: promiscuous mode disabled
    ath0: promiscuous mode disabled
    bridge0: Ethernet address: 3e:eb:ae:99:da:84
    ath0: promiscuous mode enabled
    re0: promiscuous mode enabled
    re0: promiscuous mode disabled
    ath0: promiscuous mode disabled
    bridge0: Ethernet address: 5a:91:ab:d9:6c:fd
    ath0: promiscuous mode enabled
    re0: promiscuous mode enabled</flash></seagate></generic></system></cpu></enhanced></acpi></cpu></enhanced></acpi></ps></at></keyboard></serial></ata></ata></intel></isa></pci-isa></acpi></acpi></suyin></vendor></generic></mii></vendor></intel></intel></intel></intel></uhci></uhci></intel></uhci></uhci></intel></uhci></uhci></intel></uhci></uhci></acpi></acpi></atheros></acpi></acpi></rtl8201l></mii></realtek></acpi></acpi></acpi></acpi></multimedia,></vga-compatible></intel></vga-compatible></acpi></acpi></ac></acpi></sleep></control></power></high></embedded></acrsys></software></version></acrsys></lahf></sse3,dtes64,mon,ds_cpl,est,tm2,ssse3,xtpr,pdcm,<b22></fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,clflush,dts,acpi,mmx,fxsr,sse,sse2,ss,htt,tm,pbe>


  • Netgate Administrator

    Have you seen this thread?

    Steve


Log in to reply