WOL Dashboard widget



  • Not really a dire-need issue, but the WOL (wake on LAN) widget is falsely reporting a PC as being on. (Several hours after the machine has been turned off) I'm not sure what check it is doing, but the PC is definitely off.

    ![WOL Dashboard.png](/public/imported_attachments/1/WOL Dashboard.png)
    ![WOL Dashboard.png_thumb](/public/imported_attachments/1/WOL Dashboard.png_thumb)


  • Rebel Alliance Developer Netgate

    Does it also show online under Diagnostics > ARP Table?

    If so, it's still in the ARP table, so it's either static ARP, so it always will show online, or it's actually responding to ARP while it's off.



  • When I look at the ARP table, I see a couple virtual machines listed, which I'm sure can't respond to much of anything. .6 is the computer that show as active on the widget :-(

    @jimp:

    Does it also show online under Diagnostics > ARP Table?

    If so, it's still in the ARP table, so it's either static ARP, so it always will show online, or it's actually responding to ARP while it's off.


  • Rebel Alliance Developer Netgate

    If it's in the ARP table, it's considered online. So the next fun task for you is to figure out why it's still in the ARP table when the machine is off. :-)



  • fun indeed lol. when I get home I'll just physically unplug the machine, and start there lol.



  • Oke doke, I missed it last time, but somehow my opt1 interface had the same MAC address as my PC… checking under the interfaces tab I noticed that sure enough my PC's MAC address was entered. I've never had the need to do this, nor did I do it, very confusing. The only thing I've done is use the feature to create a WOL entry button found on the DHCP lease page.

    I will delete the WOL entry and see if I can recreate the issue.


Log in to reply