Lost connections



  • Hi, I am a new member. But I need some help with one issue. I have a server with pfsense that it is used as load balancing and I have another one that is used as proxy server. Everything is going well, but I have a detail which is basically this. I am trying accessing to the web of a bank and i am trying to logging in with my account online. this bank use connections https (443), but finally it doesn´t log in. I thin is my the load balancing which is rejecting the connection with the bank, but i don´t know what might be.
    My question is: How can I establish a secure connection that doesn´t fail?

    Greetings and I hope some help from you, Thanks very much


  • Rebel Alliance Developer Netgate

    You can try the "Sticky connections" option under System > Advanced, but it may not help.

    What many people do is to force https connections into a failover group that prefers one WAN, instead of trying to load balance them.



  • hi jimp …

    how to achieve that ?
    is it on firewall rule on LB pfsense or on another pfsense as describe TS ...

    thanks


  • Rebel Alliance Developer Netgate

    Firewall rules. Just add a rule above your default rule that matches https traffic and pushes into a failover pool that prefers one of the WANs, rather than a load balancing pool



  • Hi, thanks a lot for your help, but when i did it, it didn´t work, I don´t know if because I use three connections of internet in the LB, and your solution it would work with two connections only, i mean, with the failover if one connection fails, the other works, but I have three and the failover is configuring if one connection fails the others two works. I still have two connection where the session can be established, and for that the page doesn´t login in.


Log in to reply