CARP on WAN fails after changing NAT to Manual Outbound



  • Used the latest snapshot from 12/03/2011.

    It is similar to http://forum.pfsense.org/index.php/topic,31562.0.html (both of the nodes became Master) and also after changing it to Automatic it worked just fine. Unfortunately this is not a solution because of the anti-spam engines, which will flag the emails as not having the same IP as the FQDN. I was able to reproduce the same error on XenServer to rule out the hardware factor.

    Thank you for your help,

    RP


  • Rebel Alliance Developer Netgate

    I replied to your support ticket with the answer, but since you posted it here I'll give a quick reply here as well:

    The source of "any" on the NAT rule is probably to blame. Change that to your LAN subnet, or your internal subnet(s), and it should be OK.


Log in to reply