No packages work for me



  • I've tried installing ntop and drakstat for testing the and none work. they say install complete and started, but it gives connection timeout every single time you try to access the packages at all. nothing works ever. i don't have a clue. I've uninstalled and installed, I've started,, stopped the service and restarted the pfsense pc server too.



  • You need to configure packages first before you can use them (like configuring an interface they listen on, setting an admin password,…).



  • Actually what is happening is that for services it says not started even though the install of the package says it is started. I also click start to start the service and it says ! service has been started. However below that it still says not started. For everything this is.

    I installed ntop and after that I went to change the admin password. Then I got a huge web page error when I tried to change the admin password. Darkstat wouldn't load or ntop either. They all say connection timeout or page cannot be displayed. However it seems like none of the installed packages will start.

    Ok. I go to the diagnostics and then select ntop settings. I then change the admin password and repeate the admin password to verify it. interface I let alone for lan and wan. I then click change and it gives me this error web page.

    Warning: Invalid argument supplied for foreach() in /usr/local/www/pkg_edit.php(74) : eval()'d code on line 1 Warning: Cannot modify header information - headers already sent by (output started at /usr/local/www/pkg_edit.php(74) : eval()'d code:1) in /usr/local/www/pkg_edit.php on line 35



  • Update to the latest snapshot at http://snapshots.pfsense.com/FreeBSD6/RELENG_1/



  • Everything is working good. The issue was I guess you had to select LAN/WAN in that window. I don't remember what area that is. Like settings area for the package or something. I had to fiddle with it a while untill I understood it better since there is no documentation for anything.

    I also did upgrade to the latest snapstop as suggested and it's good so far.
    Thank you!!


Log in to reply