Pfsense 2.0: kernel: arpresolve: can't allocate llinfo for



  • I have just installed pfSense onto two Dell R610 boxes, and it appears to be mostly working.

    However I have noticed a lot of these messages in the syslog:

    kernel: arpresolve: can't allocate llinfo for …..

    Should I be worried?



  • have the same error using failover guide



  • @richc:

    kernel: arpresolve: can't allocate llinfo for …..

    Enjoyed the same error & archived no connectivity at all…..



  • I have the same problems, albeit a bit different, I get this message only for one interface, when I try to put it into the same gateway group and put it on the same level to have loadbalancing.

    Connections trying to use the new interface fail and the connections do not work proberly at all (most of them time out).

    I use VLAN's for my WAN connections. Each ADSL Router has it's own VLAN and Network (a 10.100.<vlan>.0/28 net) where vlans are counting up from 100. So there is no overlaping.

    Another symptom I have is with the failover pfsense box, which when started does not recognize it's Backup and everything is Master, I have to deactivate CARP and activate it again on the Backup-Router to have it become Backup. Then all gateways are offline except the one which is on the interface which gives me the problems described above with llinfo stuff, it stay's online and I get packet loss on both, the primary and the backup box …

    The servers are no-name computers with Intel PRO dual-port server network cards.

    Hope someone can figure out what's going on, i have this since the Beta through 2.0-RC3 (i386) built on August 3rd.

    best,
    Ray</vlan>


Locked