Php: : The other member is on older configuration version of pfSense. Sync will



  • Hi,

    I am trying to sync two boxes, and the following error has appeared in the logs:

    php: : The other member is on older configuration version of pfSense. Sync will not be done to prevent problems!

    However when I look at them, both have the following version:

    1st box: 2.0-RC1 (amd64) built on Sat Feb 26 18:40:30 EST 2011
    uname -a
    FreeBSD gw-ba3 8.1-RELEASE-p2 FreeBSD 8.1-RELEASE-p2 #1: Sat Feb 26 18:29:39 EST 2011    root@FreeBSD_8.0_pfSense_2.0-AMD64.snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys
    /pfSense.8  amd64

    2nd box: 2.0-RC1 (amd64) built on Sat Feb 26 18:40:30 EST 2011
    FreeBSD gw-ba2 8.1-RELEASE-p2 FreeBSD 8.1-RELEASE-p2 #1: Sat Feb 26 18:29:39 EST 2011    root@FreeBSD_8.0_pfSense_2.0-AMD64.snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense.8  amd64

    So, any ideas how to fix this? I guess a file has got out of date somehow


  • Rebel Alliance Developer Netgate

    Did you happen to run gitsync on one of them but not the other? If you do a config backup on both boxes, does the config version match?



  • Actually i fixed this yesterday.
    If there were communication problems through the boxes it would have spit out even the config version different error message which was confusing.
    Now the errors message should be correct and not create confusion.



  • Sorry for the delay in getting back,  here is the response to the versions

    box1: <version>7.7</version>

    box2: <version>7.7</version>

    What do you recommend as a fix, update the latest snapshot? I only ask as I would prefer to use the stable release as these are going to be production boxes.



  • Yeah upgrading to latest version or check that you have the right password and the same port on both boxes.


Locked