Ntpd not working



  • Current version: 2.0-RC1 amd64
    Built On: Wed Mar 16 21:06:48 EDT 2011

    The ntpd server is stopped at startu and can't started anyway.

    so i looked in the /etc/default/rc.conf file

    heris the ntp section:

    ### Network Time Services options: ###
    timed_enable="NO"               # Run the time daemon (or NO).
    timed_flags=""                  # Flags to timed (if enabled).
    ntpdate_enable="NO"             # Run ntpdate to sync time on boot (or NO).
    ntpdate_program="/usr/sbin/ntpdate"     # path to ntpdate, if you want a different one.
    ntpdate_flags="-b"              # Flags to ntpdate (if enabled).
    ntpdate_config="/etc/ntp.conf"  # ntpdate(8) configuration file
    ntpdate_hosts=""                # Whitespace-separated list of ntpdate(8) servers.
    ntpd_enable="NO"                # Run ntpd Network Time Protocol (or NO).
    ntpd_program="/usr/sbin/ntpd"   # path to ntpd, if you want a different one.
    ntpd_config="/etc/ntp.conf"     # ntpd(8) configuration file
    ntpd_sync_on_start="NO"         # Sync time on ntpd startup, even if offset is high
    ntpd_flags="-p /var/run/ntpd.pid -f /var/db/ntpd.drift"
                                    # Flags to ntpd (if enabled).
    
    

    I think am not the only one who need the ntp server. So please release a bugfix.
    Does anyone know what happens after reboot if i change the options in this file?
    I think with the next update i have the same problems.
    Any ideas how this bug can be solved?


Log in to reply