1.2.3 upgrade to 2.0 blew up, fresh build, just a couple questions…



  • I am not sure what happened but lots of errors during boot up, finally thought everything was fine only to come back to my router a couple hour later with it locking up when I tried to connect to the WAN. finally just reflashed with a clean build of RC1 and everything seems stable now.

    I have Atheros WiFi card (that worked with 1.2.3 so that shouldn't be a problem) that I want to just join my LAN as if the virtual devices were wired (I have a couple devices that don't handle subnets well.

    How do I get a WiFi with DHCP that just joins my main LAN subnet.

    Right now they don't seem to get DHCP even though I have the server enabled for my WiFi, I have the WiFI as a AP grabbing a static IP off my LAN.

    Thanks!



  • Well this morning I couldn't log in, first thought the pfSense router (A Soekris 5501) was down but it turned out that DHCP just wasn't working.

    I assigned myself a static IP and things are working again but I would like to know why DHCP stopped working about an hour after putting a fresh copy of 2.0rc1 on it…it was working then.

    Any ideas anyone

    Thanks!



  • Ok, still trying to figure out what I am doing wrong here…

    Or, I added a OPT1 to my wifi card, named it WiFi, set it to AP, it is to static,  gave it the IP of 192.168.1.5.

    Went into DHCP server and enabled it on WiFi with a range of 192.168.1.176 to 192.168.1.199 (LAN is 192.168.1.100 through 192.168.1.175).

    Still can't get an address, what am I forgetting, and if it some rule, please note the syntax?

    THanks,


Log in to reply