Nanobsd upgrades dead

  • with the latest snaps, auto upgrade fail with the below error

    Auto upgrade aborted.

    Downloaded SHA256: e084b4894456327fc83c0ca3df9c5533c2b265b52094ec1587b031dfaf5130d2

    Needed SHA256: 5dd1dc84ca3863207a5aa5f66422ef816a20e18ceb378c3db6b5e7c786e92a23

    and even manual update once the file is selected and uploads to alix, it never ends so basically currently i cant upgrade at all

  • I've ran into this as well. I rebooted the firewall then tried again and it worked.

  • it has these glitches sometimes

  • Rebel Alliance Developer Netgate

    I wonder if somehow you were downloading the file while a new version was copied up, or perhaps in the middle of it being copied.

  • not exactly in  middle of anything, just started the download and upgrade from the gui and thats about it. i have noticed this with past versions also but most of the times a restart would be enough and about a few times it wouldn't solve at all so i just used to boot to the older slice of the embedded image and run from there and that would obviously work.

  • Rebel Alliance Developer Netgate

    No, I mean the snapshot builder may have been in the middle of copying the new update file to the snapshot web server while you were downloading the same update file.

  • might be but i usually i look at the snapshot builder log and when i see it end and new files available, then only i start the upgrade

Log in to reply