Problems where to begin. Squid / BandwithD @ updating to 2.0 rc1



  • I'll keep this short.

    Pfsense 1.23 stable updated blacklist on SG and from that point the service would never start, i tried over and over to a point where it just seemed to have deleted all my packages.  reinstalled squidguard squid and bandwithd.  From there the services would never start uninstalled everything the I noticed my vpn clients miraculously erased.  Now I decided to use the auto update firmware to try rc2 and when it goes to update it says corrupted file.  I have tried this now 3x no luck.  At this point I may have to reinstall the whole box from scratch, but should I also change the hardware is this a hardware issue?

    Thanks


Locked