Internet going down and won't come back up



  • This just started recently where my internet connection will go down and won't come back up.  In order to get it back if you go to interfaces>WAN and click Save without changing anything it comes right back up.  Below are the log entries.  Any help would be much appreciated.

    Thanks,
    Peter

    Mar 31 22:28:02 pfsense mpd: [pppoe] LCP: no reply to 1 echo request(s)
    Mar 31 22:28:12 pfsense mpd: [pppoe] LCP: no reply to 2 echo request(s)
    Mar 31 22:28:22 pfsense mpd: [pppoe] LCP: no reply to 3 echo request(s)
    Mar 31 22:28:32 pfsense mpd: [pppoe] LCP: no reply to 4 echo request(s)
    Mar 31 22:28:42 pfsense mpd: [pppoe] LCP: no reply to 5 echo request(s)
    Mar 31 22:28:42 pfsense mpd: [pppoe] LCP: peer not responding to echo requests
    Mar 31 22:28:42 pfsense mpd: [pppoe] LCP: LayerFinish
    Mar 31 22:28:42 pfsense mpd: [pppoe] LCP: LayerStart
    Mar 31 22:28:42 pfsense mpd: [pppoe] LCP: state change Opened --> Starting
    Mar 31 22:28:42 pfsense mpd: [pppoe] LCP: phase shift NETWORK --> DEAD
    Mar 31 22:28:42 pfsense mpd: [pppoe] setting interface ng0 MTU to 1500 bytes
    Mar 31 22:28:42 pfsense mpd: [pppoe] up: 0 links, total bandwidth 9600 bps
    Mar 31 22:28:42 pfsense mpd: [pppoe] IPCP: Down event
    Mar 31 22:28:42 pfsense mpd: [pppoe] IPCP: state change Opened --> Starting
    Mar 31 22:28:42 pfsense mpd: [pppoe] IPCP: LayerDown
    Mar 31 22:28:42 pfsense mpd: [pppoe] IFACE: Down event
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: /usr/local/sbin/ppp-linkdown ng0 inet loginName
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: command returned 512
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: /sbin/route delete 0.0.0.0 10.29.11.1
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: command returned 256
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: /sbin/route delete 71.181.156.211 -iface lo0
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: command returned 256
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: /sbin/ifconfig ng0 down delete -link0
    Mar 31 22:28:42 pfsense mpd: [pppoe] exec: command returned 256
    Mar 31 22:28:42 pfsense mpd: [pppoe] can't set bpf node program: No such file or directory
    Mar 31 22:28:42 pfsense mpd: mpd: fatal error, exiting
    Mar 31 22:28:42 pfsense mpd: [pppoe] IPCP: Down event
    Mar 31 22:28:42 pfsense mpd: [pppoe] IFACE: Close event
    Mar 31 22:28:42 pfsense mpd: [pppoe] IPCP: Close event
    Mar 31 22:28:42 pfsense mpd: [pppoe] IPCP: state change Starting --> Initial
    Mar 31 22:28:42 pfsense mpd: [pppoe] IPCP: LayerFinish
    Mar 31 22:28:42 pfsense mpd: mpd: process 281 terminated
    Mar 31 22:28:44 pfsense routed[970]: Send mcast sendto(re1, 224.0.0.9.520): Network is unreachable
    Mar 31 22:28:44 pfsense routed[970]: Send mcast sendto(re1, 224.0.0.9.520): Network is unreachable
    Mar 31 22:29:37 pfsense last message repeated 2 times
    Mar 31 22:29:37 pfsense last message repeated 2 times
    Mar 31 22:31:37 pfsense last message repeated 4 times
    Mar 31 22:31:37 pfsense last message repeated 4 times
    Mar 31 22:34:37 pfsense last message repeated 6 times
    Mar 31 23:55:42 pfsense miniupnpd[986]: ioctl(s, SIOCGIFADDR, ...): Device not configured
    Mar 31 23:55:42 pfsense miniupnpd[986]: Failed to get ip address for interface ng0
    Mar 31 23:56:07 pfsense routed[970]: Send mcast sendto(re1, 224.0.0.9.520): Network is unreachable
    Mar 31 23:56:37 pfsense routed[970]: Send mcast sendto(re1, 224.0.0.9.520): Network is unreachable
    
    


  • What version (number) of pfSense and what hardware are you running this on?




Locked